naim
    A console AIM, ICQ, IRC, and Lily CMC client.

  About  
  Downloads  
  OS Packages  
  Quickstart  
  NaimWiki  
  Screenshots  
naim executables may already be available for your platform!
 
              Current       Unsupported       Unusable  
 
  • Arch Linux       [0.11.8.3.2 as of 2009-03-24]
    • pacman -S naim
  • FreeBSD       [0.11.8.3.2 as of 2010-04-09]
    • pkg_add -r naim
    • (cd /usr/ports/net-im/naim && make install clean)
  • Slax (Live CD Slackware Linux)      [0.11.8.3.1 as of 2007-07-10]
  • Fedora Core       [0.11.8.3.1 as of 2007-08-28]
    • yum install naim
  • NetBSD       [0.11.8.3.1 as of 2008-07-14]
    • pkg_add ftp://ftp.NetBSD.org/pub/NetBSD/packages/... (see link above for package URL)
    • (cd /usr/pkgsrc/chat/naim && make install clean)
  • Sourcemage Linux       [0.11.8.3.1 as of 2008-09-24]
    • cast naim
  • Sorcerer Linux       [0.11.8.2.1 as of 2006-11-04]
    • cast naim
  • Cygwin (Microsoft Windows)      [0.11.8.2.1 as of 2006-11-04]
    • http://cygwin.com/setup.exe, select naim in the Net category
  • OpenDarwin (Apple Mac OS X)      [0.11.8.2.1 as of 2007-03-26]
    • sudo port install naim
  • Ubuntu Linux       [0.11.8 as of 2005-10-08]
    • apt-get install naim
  • Debian GNU/Linux       [0.11.8 as of 2007-04-08]
    • apt-get install naim
  • Damn Small Linux       [0.11.7.4-jw4 as of 2005-09-12]
  • If your distribution or package collection includes naim, please let me know. If possible, include a URL I can periodically check to determine the version of naim currently in your collection, such as the ones above.